Can`t join HOG server, 2500 ping and failure while connecting.

More
1 week 5 days ago #28878 by Becafer
Hi, I'm part of one of the units of PRTA, La-9, and I'm having problems to connect to your server HOG. The main issue is that i just cant connect, and It is shown that I have 2500 ms with it. Is It possible that I was banned by mistake? This problem seems to have appeared last week, and moreover, I haven't join your server once before, but my units started to play on it and I just couldn't deploy with them. I have the same problem with Gamma server, in which I played in one of theirs 1 Life events with my unit, but I suppose that's another story. Could you guys please check it?
My name tag is Sold|Becafer, prefix [La-9]. ID: 86891744a11a4f29a1a87965ab0f8ba4

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #28879 by =HOG= lespyd
Not a ban, usually 2500ms signifies a network issue. Easy solution on your end is use a VPN to see if it fixes the issue, otherwise message me on discord and I can try to help diagnose your issue. Or PM me here.

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #28881 by Becafer
It was as you said a network issue, the VPN does the job. But I dont understand why the issue has appeared now and not before. I havent changed anything ot the matter: Regardless of that, thank you for the quick replay

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #28882 by =HOG= lespyd
Could be a variety of reasons, likely somewhere between your internet provider and our internet provider (can be multiple people between that as well). If you'd like to not use a VPN to make it simpler, message me anyway and I'll see where in the chain it may be screwing up. Though, I'm not sure if you or I can do anything about it...

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #28885 by Becafer
Well, tomorrow I have to move because of college, so I shouldnt have the problem in the apartment. If the problem persists once I come back to my parents house, I will notify you if Ít isnt to much hassle

Please Log in or Create an account to join the conversation.

More
6 days 20 hours ago #28937 by ChubbyNipple
Hey, I've been having the same issue since around December 10th. I remember there were a lot of DDOS attacks at that time and I thought you did something against it that also might have affected me. Meanwhile, I've been using a VPN but I thought there might be some other solution.

Please Log in or Create an account to join the conversation.

Time to create page: 0.153 seconds
Powered by Kunena Forum